5xx errors from the prediction servers on US production

Incident Report for DataRobot

Resolved

The engineering team has identified the root cause and rolled back the changes. That has mitigated the issue and all the services are working as expected. The incident is marked as contained.
Posted 11 months ago. May 13, 2024 - 15:22 UTC

Investigating

Multiple services including dedicated predictions are experiencing degraded performance. Engineering is investigating.
Posted 11 months ago. May 13, 2024 - 14:58 UTC
This incident affected: Managed AI Cloud (Predictions).