Delay in processing actual messages

Incident Report for DataRobot

Resolved

Engineering has applied the required infrastructure configuration changes. The service is operating normally and no further user impact is observed. Engineering will continue monitoring cluster health to ensure stability. The incident is now marked as Contained.
Posted Apr 10, 2026 - 11:01 UTC

Monitoring

Processing actual messages on JP MTS is delayed due to autoscaling malfunction.
Engineering scaled up the deployment to alleviate the issue. Root cause mitigation in progress
Posted Apr 10, 2026 - 10:24 UTC
This incident affected: Managed Japan AI Cloud (MLOps).