Some of the customers are not receiving scheduled deployment reports.

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 22:09 UTC

Identified

Engineering has identified the root cause and prepared a fix. The team has now started deploying the fix to MTS production.
Posted Jul 29, 2025 - 14:32 UTC

Investigating

Some of the customers are not receiving scheduled deployment reports.
The data can still be observed in the application UI.
The engineering is actively working on restoring the functionality.

Please check the below-mentioned link for docs for generating report:
https://docs.datarobot.com/en/docs/mlops/governance/deploy-reports.html#generate-a-deployment-report
Posted Jul 29, 2025 - 11:51 UTC
This incident affected: Managed AI Cloud (MLOps), Managed EU AI Cloud (MLOps), and Managed Japan AI Cloud (MLOps).