The custom workload is failing to start

Incident Report for DataRobot

Resolved

Engineering has identified the root cause and fixed the issue. The Custom Workloads are starting normally on the US MTSaaS environment, and the incident is resolved.
Posted Jan 08, 2025 - 17:58 UTC

Investigating

The Custom Workload is failing to start in the US MTSaaS environment. Existing running Custom Apps aren't affected. The Engineering team is investigating the root cause.
Posted Jan 08, 2025 - 15:34 UTC
This incident affected: Managed AI Cloud (AI Apps, MLOps).