Serverless Prediction Servers are impacted when an a new deployment is created or an existing deployment is modified.

Incident Report for DataRobot

Resolved

Engineering has applied the fix to mitigate the issue impacting serverless deployments when a new deployment is created or an existing deployment is modified.

The problem has now been contained.
Posted Sep 02, 2025 - 18:07 UTC

Investigating

We've identified an issue impacting serverless deployments when a new deployment is created or an existing deployment is modified, in Japan cluster. Prediction against existing deployments deployed to serveless prediction server that are not modified are not impacted.
Engineering currently working on a fix to address the issue.
Posted Sep 02, 2025 - 15:37 UTC
This incident affected: Managed Japan AI Cloud (Prediction, MLOps).