Issues during VDB creation in Multi-Tenant SaaS environments

Incident Report for DataRobot

Resolved

The issue has been successfully mitigated in the MTS production environments. The incident is now contained, and VDB creation functionality has been fully restored.
Posted Apr 01, 2025 - 11:54 UTC

Investigating

Engineering has observed that VDB creation began failing across all MTS environments following today's production deployment. The team is currently investigating the root cause and actively working on a fix.
Posted Apr 01, 2025 - 11:09 UTC
This incident affected: Managed EU AI Cloud (Generative AI VDB Builder), Managed Japan AI Cloud (Generative AI VDB Builder), and Managed AI Cloud (Generative AI VDB Builder).