Users with language settings other than English in profile unable to launch or access AI apps on MTS

Incident Report for DataRobot

Resolved

A fix has been applied to all production environments, no-code applications are operational in all languages.
Posted Apr 26, 2025 - 08:51 UTC

Update

ETA for the deployment of the hotfix to the Japan (JP) environment is approximately 4 hours.
Posted Apr 25, 2025 - 12:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2025 - 12:01 UTC

Identified

Engineering has identified the root cause of the issue and is currently preparing a fix.
Posted Apr 25, 2025 - 09:59 UTC

Investigating

Users with language settings other than English in profile unable to launch or access AI apps on MTS as the translation files are not loading correctly. As a workaround users can switch to English.
We are actively investigating the issue and working on a fix.
Posted Apr 25, 2025 - 08:44 UTC
This incident affected: Managed AI Cloud (AI Apps), Managed EU AI Cloud (AI Apps), and Managed Japan AI Cloud (AI Apps).