Network issue related to Kubernetes in US cluster

Incident Report for DataRobot

Resolved

The mitigation implemented by Engineering has resolved the Kubernetes network issue, and the incident is now contained.
Posted Mar 11, 2026 - 16:41 UTC

Monitoring

The mitigation implemented by Engineering has improved the network issue. The team is continuing to monitor the environment to ensure full recovery.
Posted Mar 11, 2026 - 15:19 UTC

Identified

Engineering has identified the root cause of the problem and a mitigation is put in place.
Posted Mar 11, 2026 - 15:06 UTC

Investigating

DataRobot is experiencing network issue related to Kubernetes in US Cluster. This will have impact on model deployment and predictions. Engineering is investigating the root cause.
Posted Mar 11, 2026 - 14:36 UTC
This incident affected: Managed AI Cloud (Predictions, MLOps, Pipeline).