Notification policies, health checks, and scheduled custom jobs are currently not updating
Incident Report for DataRobot
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 12:19 UTC
Investigating
Due to an ongoing incident, notification policies, health checks, and scheduled custom jobs are currently not updating. Deployments themselves remain unaffected. The DataRobot team is working on resolution.
Posted Oct 08, 2024 - 10:08 UTC
This incident affected: Managed AI Cloud (MLOps).