Issues with creating Custom Models from LLM Playground

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 18:13 UTC

Monitoring

The issue is mitigated and users are able to create custom models again. The engineering team will continue to monitor the environment and prepare a permanent fix until the incident is contained. The estimate is ~ 2 hrs at the moment.
Posted Jan 28, 2025 - 15:08 UTC

Investigating

Japan MTS cluster is experiencing issues with creating custom models from LLM Playground. The engineering team is investigating.
Posted Jan 28, 2025 - 14:51 UTC
This incident affected: Managed Japan AI Cloud (Generative AI LLM Playground).