Notebooks are not starting in the US MTS environment

Incident Report for DataRobot

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 10:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 09:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 09:36 UTC

Investigating

We are currently experiencing an issue with Notebook services which is preventing Notebooks from starting in the US MTS environment. Our engineering team is actively working on resolving the problem.
Posted Dec 04, 2024 - 08:58 UTC
This incident affected: Managed AI Cloud (Notebooks).