Resolved
Quay.io functionality has been restored and DataRobot environments are fully stabilized.
Posted Mar 31, 2026 - 08:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2026 - 20:44 UTC
Identified
Our engineering team has found the the Quay outage currently happening is causing degraded performance across the DataRobot platform. Engineering is currently monitoring the situation.
Posted Mar 30, 2026 - 20:43 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder), Managed EU AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Generative AI LLM Playground, Generative AI VDB Builder), and Managed Japan AI Cloud (Website, API, Prediction, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Notebooks, Generative AI LLM Playground, Generative AI VDB Builder).