Partial outage is reported with DataRobot
Incident Report for DataRobot
Resolved
This incident has been resolved. All affected DataRobot Services are functional.
Posted Jun 13, 2023 - 22:09 UTC
Investigating
Certain services within DataRobot are down, including but not limited to Notebooks and Modeling Jobs. Engineering is investigating.
Posted Jun 13, 2023 - 19:55 UTC
This incident affected: Managed AI Cloud (Predictions, MLOps, Notebooks).