Customers Experiencing Errors with Custom Modeling and Notebooks

Incident Report for DataRobot

Resolved

Engineering has applied a fix in the managed EU AI cloud which resolved the issue. The issue is contained.
Posted May 16, 2024 - 01:46 UTC

Identified

Engineering has identified an issue with custom modeling and notebooks for customer in the Managed EU AI Cloud. Engineering has found a potential fix and is currently working on deploying that fix to production.
Posted May 16, 2024 - 00:27 UTC
This incident affected: Managed EU AI Cloud (AutoML).