Network Latency/Timeout noticed in Kubeworkers
Incident Report for DataRobot
Resolved
AWS updated that the operational issue US-EAST-1(use1-az1) Region is fully resolved. DataRobot has monitored our services and see everything is up and operational. The issue is contained.
Posted Sep 19, 2023 - 01:03 UTC
Monitoring
AWS has operational issues in US-EAST-1(use1-az1) Region. This could impact some of the DataRobot services in that region. Our team will continue to monitor for any kind of impact on the DataRobot services.
Posted Sep 18, 2023 - 19:45 UTC
This incident affected: Managed AI Cloud (Website, API, Predictions, AutoML, AI Catalog and Data Ingest, AI Apps, MLOps, Pipeline, Notebooks).