Some Users Are Unable To Login Into US,EU & JP MTS clusters.

Incident Report for DataRobot

Resolved

The issue is fixed. Access to the US, EU, and JP clusters is restored.
Posted Nov 20, 2025 - 07:23 UTC

Investigating

Engineering is investigating reports of some users not being able to login in US,EU & JP MTS clusters. Please contact support@datarobot.com if you have any questions.
Posted Nov 20, 2025 - 06:52 UTC
This incident affected: Managed AI Cloud (Website), Managed EU AI Cloud (Website), and Managed Japan AI Cloud (Website).