Increased error rate on US production
Incident Report for DataRobot
Resolved
The issue with the increased error rate on the US production has been resolved after the token certificates update and service restart.
Posted Apr 22, 2024 - 13:42 UTC
Investigating
DataRobot has increased error rate on US production. The Engineering is investigating the root cause.
Posted Apr 22, 2024 - 13:34 UTC
This incident affected: Managed AI Cloud (AutoML).