Users cannot start Notebook session since 05:00 UTC in US SaaS environment
Incident Report for DataRobot
Resolved
The Engineering team has been monitoring the fix for the last 3 days and the issue has been contained. No further updates are expected.
Posted Mar 25, 2024 - 10:46 UTC
Monitoring
Engineering has applied a fix, and notebook services are operational again. Engineering is continuing to monitor.
Posted Mar 22, 2024 - 06:27 UTC
Investigating
Notebooks are not able to start on US Prod. Engineering is currently investigating.
Posted Mar 22, 2024 - 05:55 UTC
This incident affected: Managed AI Cloud (Notebooks).