Predictions monitoring getting dropped intermittently.
Incident Report for DataRobot
Resolved
The fix was deployed to the US production environment and has been verified. The incident is contained.
Posted Apr 18, 2024 - 05:50 UTC
Identified
The Engineering team has identified the root cause of the issue with predictions monitoring getting dropped intermittently. A fix is being worked on to resolve the issue.

As the fix deploys this week, the Engineering team will continue to monitor and ensure no further issues arise.
Posted Apr 15, 2024 - 13:57 UTC
Investigating
Engineering has identified an issue with predictions monitoring getting dropped intermittently. Prediction by itself is not impacted by this issue.

Engineering is currently investigating for the root cause.
Posted Apr 12, 2024 - 17:24 UTC
This incident affected: Managed AI Cloud (Predictions, MLOps).